Outerra Worlds Forums

Please login or register.

Login with username, password and session length
Advanced search  

News:

SMF - Just Installed!

Author Topic: Error opening ME-DEM in Outerra 16.1.7503  (Read 259 times)

grinreaper

  • Newbie
  • *
  • Posts: 1
    • View Profile
Error opening ME-DEM in Outerra 16.1.7503
« on: January 26, 2017, 12:55:54 am »

Hello there,

First of all, based on the videos I've seen this is a fantastic effort and I am so glad it exists.

I tried installing this now and i experience an error when I try to load medem. I end up with a black planet with the stars behind.

This is from the log

Code: [Select]
00:08.396 ERROR: inconsistent dataset version modes in use
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/-x/base.desc
00:08.396 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/-x/base.desc
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/+x/base.desc
00:08.396 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/+x/base.desc
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/-y/base.desc
00:08.396 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/-y/base.desc
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/+y/base.desc
00:08.396 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/+y/base.desc
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/-z/base.desc
00:08.396 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/-z/base.desc
00:08.396 DEBUG: loading C:/Users/.../Outerra/data/medem/_osm/+z/base.desc
00:08.397 WARNING: can't open C:/Users/.../Outerra/data/medem/_osm/+z/base.desc

Any help fixing this would be immensely appreciated.
I am on Windows 10 64 bit if it helps.

Thanks

Logged